A curious forum ERROR message!

GyrOZprey

Aussie in Kansas.
Joined
Aug 8, 2011
Messages
3,090
Location
Whitewater KS
Aircraft
Butterfly Aurora N5560Z / Titanium Explorer N456TE & N488TE/ - trained in MTOsport 446QT/488FB
Total Flight Time
936
I had noticed this forum glitch previously ... but it seemed to sort itself out between visits! TODAY ... on my own thread ...I was blocked from viewing due to the last poster being G2K ... this message comes up ...." You are not authorized to view this page"! ... on EVERY & ANY post or thread by G2K!!!! I GET BLOCKED /LOCKED OUT of reading, viewing posting that thread! ... even when one I started!???? .... still got weird stuff going on in this new forum format!
JEEZE ... what forum GODS did I piss-orf this time!?????????:noidea::rolleyes:
 

j bird

Gold Supporter
Joined
Nov 11, 2005
Messages
1,761
Location
Cave Junction,OR.
Aircraft
Dominator/Airworthiness Certificate 9/06/12
Total Flight Time
26.5 duel,RAF,Sparrow-Hawk,Cavalon,Calidus.
I get the same message!
 

GyrOZprey

Aussie in Kansas.
Joined
Aug 8, 2011
Messages
3,090
Location
Whitewater KS
Aircraft
Butterfly Aurora N5560Z / Titanium Explorer N456TE & N488TE/ - trained in MTOsport 446QT/488FB
Total Flight Time
936
Pic of screen on my laptop Only shows when I try to view something posted by G2K ... some one else post on my thread & see if we can bypass that block ????
 

Gyro28866

David McCutchen
Joined
May 8, 2009
Messages
1,934
Location
Dickson, Tn. USA
Aircraft
Benson B7m & B8m, Dominator II; Kolb Mark III Classic
Total Flight Time
750 combined FW & Gyro
Yeah, I got that also on Saturday. I just logged out and logged back in and everything was a normal/
 

Kevin_Richey

Yamaha gyro...Oregon, USA
Joined
Nov 16, 2003
Messages
2,500
Location
AZ
"Bensen days 2018


Sorry, you are not authorized to view this page"

Quotes added by me. Mike: This is what I have been getting for some time. I didn't get the possibility of it being related to any postings by G2K, like "Detective" Christine surmised!

When I log off, and then back on, I get this same message. Logging off and then viewing the forum w/out logging back in enables me to view the thread.
 

GyrOZprey

Aussie in Kansas.
Joined
Aug 8, 2011
Messages
3,090
Location
Whitewater KS
Aircraft
Butterfly Aurora N5560Z / Titanium Explorer N456TE & N488TE/ - trained in MTOsport 446QT/488FB
Total Flight Time
936
Logged offf ...was able to view the pages ... in the thread ...logged in again ...error message ... "Sorry, you are not authorized to view this page" ... came right back! ...... In the past whenever G2K posted a video & I tried to view it ....it blocked me in this manner .... as far as I can telll only G2K posts makes it behave this way for me! ?????? BUFFALOED!:noidea:
 

GyrOZprey

Aussie in Kansas.
Joined
Aug 8, 2011
Messages
3,090
Location
Whitewater KS
Aircraft
Butterfly Aurora N5560Z / Titanium Explorer N456TE & N488TE/ - trained in MTOsport 446QT/488FB
Total Flight Time
936
OH WELLL HELL ...anyone interested in BDays reports & pics ... go look up a FB gyro site!
 

gyromike

Administrator
Staff member
Joined
Oct 29, 2003
Messages
3,741
Location
Abbeville, Louisiana
Aircraft
Bensen B8MG
I can't find anything that would cause that issue, but I can't get very deep into the vBulletin software.
I'll keep looking.
 

eutrophicated1

Designated Acronym-Nazi
Joined
Jul 23, 2017
Messages
295
Location
Flint, Michigan
GyrOZprey;n1132210 said:
I had noticed this forum glitch previously ... but it seemed to sort itself out between visits! TODAY ... on my own thread ...I was blocked from viewing due to the last poster being G2K ... this message comes up ...." You are not authorized to view this page"! ... on EVERY & ANY post or thread by G2K!!!! I GET BLOCKED /LOCKED OUT of reading, viewing posting that thread! ... even when one I started!????

I just picked an insert at random that was small by today's standards...
 

Attachments

  • Composite Aircraft Structures-FAA-Report.pdf
    2.9 MB · Views: 1

eutrophicated1

Designated Acronym-Nazi
Joined
Jul 23, 2017
Messages
295
Location
Flint, Michigan
I've noted that it takes a while for the server to actually display a post of mine, with insert. I don't know if its an Admin thing or what.
 

eutrophicated1

Designated Acronym-Nazi
Joined
Jul 23, 2017
Messages
295
Location
Flint, Michigan
Trying again, with a different include file. The first one was a PDF. This one's an mp4.
yeah, that one errored out.
I get a different error message every time. :frown: This'd be fun, if it weren't so sad. Is there any docu that explains what types of files are O.K. and which are not?
 

eutrophicated1

Designated Acronym-Nazi
Joined
Jul 23, 2017
Messages
295
Location
Flint, Michigan
I mean, I could understand if the files were larger than 2 GiB. I'm used to UL/DL'ing files up to 100GiB. I just tried a 16MB file here, and it failed miserably. Maybe there's a way vBulletin can be enhanced to provide 1-step links, so we don't have to jump through multitudinous hoops, just to look at some gyros on a flight-line.
 
Top