Announcement

Collapse
No announcement yet.

Server issues? Forum not delivering

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server issues? Forum not delivering

    2 days and this site has been unresponsive most of the time. Is it something on my end or are others here experiencing the same?

  • #2
    It has been working fine for me Brian.
    Regards, Vance Breese Gyroplane CFI http://www.breeseaircraft.com/

    Comment


    • #3
      Been experiencing ..."weirdness"!!!!!
      Chris T.
      3Rs - Rotors rock & rule!

      "Blessed are the flexible for they shall not be bent out of shape." Buck B.

      Time flies if you can but only the slowest.

      PRA# 4212
      EAA# 1126845
      AOPA#08888697

      Comment


      • #4
        Seems like some of you aren't praying regularly!!!!
        Jay Gunderson

        "Wise men talk because they have something to say;
        fools talk because they have to say something."

        Plato

        Comment


        • #5
          It's been working fine for me.
          Resistance is futile…… You will be compiled!
          Cheers,
          John Rountree

          PRA- Director, Secretary
          PRA- Business Manager

          PRA31 - Vice President of S.D. Rotorcraft Club
          http://www.Pra31.org

          U.S. Agent for Aviomania Aircraft... the most stable gyroplane on the market today.
          See: Aviomania USA http://www.AviomaniaUSA.com

          OEM Dealer for MGL Avionics - glass cockpit EFIS for Experimental aircraft Ask about DISCOUNTS for PRA MEMBERS

          Comment


          • #6
            The server has been working fine for me in Michigan. Even though I've implemented a wireless home LAN, I personally don't use any connections other than wire to wire. Don't know what your configuration is, but my wireless doesn't always work consistently. So, yeah I've run twisted pair from one end of my house to the other. It always works, as long as Comcast doesn't have issues with their modem. Then its just unplug and replug both power and com to the modem and router. There's a ton of detailed issues that could be affecting your individual connections, just eliminate them one at a time. There's no magic or mystery, just binary logic.
            Regards

            Frank

            Comment


            • #7
              I could have written some snide comment about how New Jersey's an environmental sink(I used to live there), and all the polluted landfills are soaking up all your bandwidth, but I'm a bigger person than that.
              Regards

              Frank

              Comment


              • #8
                Just Great.
                I'm a gyro Dude now! Bensen FTW

                FRANK

                Comment


                • #9
                  Originally posted by Brian Jackson View Post
                  2 days and this site has been unresponsive most of the time. Is it something on my end or are others here experiencing the same?
                  Hi, Brian. I Have a little time to followup on your "server unresponsiveness" Hope your connectivity problem as regards the forum server has been resolved. If not, can you tell me some of the details of your connectivity configuration? Are you using a: 1. PC, a: 2. tablet or a: 3 smartphone? Then maybe some details on the software you use to connect. Stuff like that.
                  Regards

                  Frank

                  Comment


                  • #10
                    Originally posted by GyrOZprey View Post
                    Been experiencing ..."weirdness"!!!!!
                    Hi, OZ person. I Have a little time to followup on your "server weirdness" Hope your connectivity problem as regards the forum server has been resolved. If not, can you tell me some of the details of your connectivity configuration? Are you using a: 1. PC, a: 2. tablet or a: 3 smartphone? Then maybe some details on the software you use to connect. Stuff like that.
                    Regards

                    Frank

                    Comment


                    • #11
                      Originally posted by eutrophicated1 View Post
                      I could have written some snide comment about how New Jersey's an environmental sink(I used to live there), and all the polluted landfills are soaking up all your bandwidth, but I'm a bigger person than that.
                      This makes more sense to me now. I'm chalking this up to bein' a Jersey thing. Forum has been responsive the past few days. No other sites were affected on either PC or mobile, just this one. All better now.

                      Comment

                      Working...
                      X